Installing Piksey Boards – Arduino 1.8.7

Before you can use the Piksey Pico and Nano, you need to install the board support package (BSP) so that the Arduino IDE can communicate with the boards. This guide will help you through the … Continue reading Installing Piksey Boards – Arduino 1.8.7